Fork me on GitHub

Vienna 3 Release Candidate 9 is out

Vienna 3 Release Candidate 9 requires Mac OS X Snow Leopard (10.6) or later.

We highly recommend all users of previous versions upgrade to this version, especially those using Mac OS X Yosemite (10.10). Download link

Comments Off

Vienna 2.6 BETA

Steve Palmer just posted some information about Vienna 2.6 BETA to the forums. Read the release notes and then go and download it here. Please note that this is unsupported pre-release software.